XVM 7.6.11 for 1.0.2.4 WOT

XVM-7.6.11:
[GENERAL]

  • Fixed incompatibility with interface elements based on unbound (new store)

XVM-7.6.11:
[GENERAL]

  • World of Tanks 1.0.2.4

[XFW]

  • fixed the “dependencies_optional” field in xfw_package.json
  • for version binary files (.pyd) version information has been added

[THE BATTLE]

  • added the fractional part of the zoom multiplicity

[MACROS]

  • damageLog: fixed some bugs
  • totalEfficiency: fixed some bugs

Download

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>